<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":194,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81765703-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>GOAZCATS.com  -  Five-star wing Josh Green remains open</title>
<meta content='GOAZCATS.com  -  Five-star wing Josh Green remains open' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="/21eFOCWAy2PjHlal7zoPH0EMW0kTtaa/gSfBvcNbSYHuF7ablZyTdo7Dlf6tDtPoIeMQdMOEkOCdsDZRDGVBw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://arizona.rivals.com/news/five-star-wing-josh-green-remains-open' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/hq9grjtlbwkl2s8etk14' property='og:image'>
<meta content='Five-star Josh Green is ready for the spring after a strong Nike Hoop Summit showing.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-15 08:19:38 -0500' property='article:published_time'>
<meta content='2018-04-15 08:19:39 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Josh Green' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "arizona.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='arizona contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .arizona #programming > h1 {
      background-color: #102142 !important; } }
  .arizona > header .notification-link .count-container {
    background-color: #102142 !important; }
  .arizona > header .wrapper-container {
    background-color: #102142 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .arizona > header .wrapper-container {
        border-bottom: 5px solid #bc0138 !important; } }
  .arizona > header .invalid-email-banner {
    background-color: #102142;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .arizona > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .arizona > header .invalid-email-banner a:hover {
      color: #bc0138; }
  @media screen and (max-width: 767px) {
    .arizona > header .mobile-header {
      background-color: #bc0138 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .arizona > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .arizona > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .arizona > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .arizona > header .nav-row > ul,
    .arizona > header .third-nav {
      background-color: white !important; }
    .arizona > header .dropdown-toggle > i.fa {
      color: #102142 !important; } }
  .arizona > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #102142; }
  
  .site-primary-font-color {
    color: #102142; }
  
  .site-primary-background-color {
    background-color: #102142; }
  
  .site-secondary-font-color {
    color: #bc0138; }
  
  .site-secondary-background-color {
    background-color: #bc0138; }
  
  :root {
    --outbrain-primary-color: #102142;
    --outbrain-secondary-color: #bc0138; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Arizona" class="school-header" href="//arizona.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/ejviefaidnqdst4rzcio" alt="Ejviefaidnqdst4rzcio" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arizona.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arizona&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arizona.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arizona&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733071,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Five-star wing Josh Green remains open"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Five-star wing Josh Green remains open' name='twitter:title'>
<meta content='Five-star Josh Green is ready for the spring after a strong Nike Hoop Summit showing.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hq9grjtlbwkl2s8etk14' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1914421,"title":"Photo gallery: Arizona&#x0027;s 2018 spring game","slug":"photo-gallery-arizona-s-2018-spring-game","kind":"premium","site_id":5,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T02:11:29.939-05:00","summary":"Over three dozen photos from Arizona&#x0027;s first spring game under new head coach Kevin Sumlin","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/photo-gallery-arizona-s-2018-spring-game","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1914317,"title":"Visitor reaction: Arizona&#x0027;s spring game","slug":"visitor-reaction-arizona-s-spring-game","kind":"premium","site_id":5,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-15T18:12:08.600-05:00","summary":"We&#x0027;ve already spoken with some recruits who were on campus over the weekend in Tucson including a four-star DL prospect","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/visitor-reaction-arizona-s-spring-game","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1914262,"title":"Arizona lands its second 2018 commit Sunday","slug":"arizona-lands-its-second-2018-commit-sunday","kind":"free","site_id":5,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T13:35:53.361-05:00","summary":"Arizona added some length to the wing Sunday with a commitment from Belgian small forward Omar Thielemans","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/arizona-lands-its-second-2018-commit-sunday","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1914177,"title":"The Sports Guys: Arizona spring game recap","slug":"the-sports-guys-arizona-spring-game-recap","kind":"free","site_id":5,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-15T08:00:00.000-05:00","summary":"The Sports Guys offer up their takeaways from Arizona&#x0027;s spring game on Saturday night","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/the-sports-guys-arizona-spring-game-recap","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1914174,"title":"Spring game notes/observations: Arizona wraps up spring ball 2018","slug":"spring-game-notes-observations-arizona-wraps-up-spring-ball-2018","kind":"premium","site_id":5,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-15T02:09:15.188-05:00","summary":"Arizona held its spring game Saturday and we bring you some notes and observations from the night","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/spring-game-notes-observations-arizona-wraps-up-spring-ball-2018","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1914173,"title":"Press conference video: Kevin Sumlin talks spring game","slug":"press-conference-video-kevin-sumlin-talks-spring-game-2018","kind":"free","site_id":5,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T01:21:25.499-05:00","summary":"Hear from Arizona head coach Kevin Sumlin after his first spring game with the Wildcats Saturday night","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/press-conference-video-kevin-sumlin-talks-spring-game-2018","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1914169,"title":"Video: Players after Arizona&#x0027;s 2018 spring game","slug":"video-players-after-arizona-s-2018-spring-game","kind":"premium","site_id":5,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T00:39:56.616-05:00","summary":"Hear from several Arizona players, including quarterback Khalil Tate, after the team&#x0027;s spring game Saturday night","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/video-players-after-arizona-s-2018-spring-game","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1914022,"title":"Wilson becomes Arizona&#x0027;s first 2019 commit","slug":"wilson-becomes-arizona-s-first-2019-commit","kind":"free","site_id":5,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-14T21:32:18.544-05:00","summary":"Arizona has its first commit for the 2019 class with Texas cornerback Logan Wilson giving the program his pledge","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/wilson-becomes-arizona-s-first-2019-commit","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913980,"title":"Wildcats win series opener in LA","slug":"wildcats-win-series-opener-in-la","kind":"premium","site_id":5,"sport":"baseball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-14T11:45:03.133-05:00","summary":"Behind another strong performance at the plate for Nick Quintana and impressive pitching UA took down USC Friday","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/wildcats-win-series-opener-in-la","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913783,"title":"Basketball notes: The latest heading into the weekend (4.13.18)","slug":"basketball-notes-the-latest-heading-into-the-weekend-4-13-18-","kind":"premium","site_id":5,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-13T15:08:51.224-05:00","summary":"It&#x0027;ll be a busy weekend for Arizona after what has been a busy couple days as the Wildcats look to build the new roster","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/basketball-notes-the-latest-heading-into-the-weekend-4-13-18-","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913720,"title":"Video: Yates talks return to UA&#x0027;s staff, defense and more","slug":"video-yates-talks-return-to-ua-s-staff-defense-and-more","kind":"premium","site_id":5,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T12:09:56.939-05:00","summary":"Hear from Arizona DC Marcel Yates as he talks about staying at UA under Kevin Sumlin, his defense and more","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/video-yates-talks-return-to-ua-s-staff-defense-and-more","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913689,"title":"Video: Highlights of the Lute Olson statue dedication ceremony","slug":"video-highlights-of-the-lute-olson-statue-dedication-ceremony","kind":"free","site_id":5,"sport":"basketball","news_type":"team","content_type":"Content::Video","live_at":"2018-04-13T11:12:10.375-05:00","summary":"Hear from Lute Olson and former players such as Damon Stoudamire at the dedication ceremony for Olson&#x0027;s statue at McKale","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/video-highlights-of-the-lute-olson-statue-dedication-ceremony","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913684,"title":"Video: Heeke talks about Lute Olson&#x0027;s statute, legacy at UA","slug":"video-heeke-talks-about-lute-olson-s-statute-legacy-at-ua","kind":"premium","site_id":5,"sport":"basketball","news_type":"team","content_type":"Content::Video","live_at":"2018-04-13T11:09:50.059-05:00","summary":"Arizona athletic director Dave Heeke took some time to talk with the media Thursday about Lute Olson&#x0027;s statue and more","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/video-heeke-talks-about-lute-olson-s-statute-legacy-at-ua","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913572,"title":"Photos: Lute Olson&#x0027;s statue dedication ceremony","slug":"photos-lute-olson-s-statue-dedication-ceremony","kind":"free","site_id":5,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T00:41:14.954-05:00","summary":"Photos from Arizona&#x0027;s dedication ceremony for Lute Olson&#x0027;s statue outside McKale Center Thursday afternoon","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/photos-lute-olson-s-statue-dedication-ceremony","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913566,"title":"Video: Lute Olson reacts to statue unveiling","slug":"video-lute-olson-reacts-to-statue-unveiling","kind":"premium","site_id":5,"sport":"basketball","news_type":"team","content_type":"Content::Video","live_at":"2018-04-12T23:26:11.928-05:00","summary":"It was a big day for former Arizona coach Lute Olson as he received a statue outside McKale Center","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/video-lute-olson-reacts-to-statue-unveiling","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913472,"title":"Basketball notes: Belgian prospect set to visit Arizona","slug":"basketball-notes-belgian-prospect-set-to-visit-arizona","kind":"premium","site_id":5,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-12T15:52:39.020-05:00","summary":"As Sean Miller looks to fill Arizona&#x0027;s recruiting class he will have an international recruit on campus this weekend","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/basketball-notes-belgian-prospect-set-to-visit-arizona","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913433,"title":"Quintana on a tear for the Wildcats at a crucial point in the season","slug":"quintana-on-a-tear-for-the-wildcats-at-a-crucial-point-in-the-season","kind":"premium","site_id":5,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-12T14:25:15.558-05:00","summary":"Arizona third baseman Nick Quintana has turned a new corner in his development providing a ton of power for the &#x0027;Cats","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/quintana-on-a-tear-for-the-wildcats-at-a-crucial-point-in-the-season","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913400,"title":"Video: Rushing talks Arizona safeties (Part 2)","slug":"video-rushing-talks-arizona-safeties-part-2-","kind":"premium","site_id":5,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-12T12:25:01.757-05:00","summary":"New Arizona safeties coach John Rushing goes into more detail about his group plus recruiting and more","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/video-rushing-talks-arizona-safeties-part-2-","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913399,"title":"Baseball preview: Johnson, players talk road trip to USC","slug":"baseball-preview-johnson-players-talk-road-trip-to-usc","kind":"premium","site_id":5,"sport":"baseball","news_type":"team","content_type":"Content::Video","live_at":"2018-04-12T12:22:53.255-05:00","summary":"Hear from Arizona head coach Jay Johnson and players Nick Quintana and Cal Stevenson as UA gets set to face USC","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/baseball-preview-johnson-players-talk-road-trip-to-usc","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913247,"title":"Video: John Rushing talks UA safety group","slug":"video-john-rushing-talks-ua-safety-group","kind":"free","site_id":5,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-04-11T22:52:38.025-05:00","summary":"New Arizona safeties coach John Rushing met with the local media for the first time Wednesday night","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/video-john-rushing-talks-ua-safety-group","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1913174,"title":"Top 100 QB set to visit Arizona","slug":"top-100-qb-set-to-visit-arizona","kind":"premium","site_id":5,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-11T17:14:28.516-05:00","summary":"Rivals100 QB Grant Gunnell already committed to Kevin Sumlin and Noel Mazzone once before and now he&#x0027;ll see them at UA","deleted":false,"author_name":"Adam Gorney","author_title":"Rivals.com","permalink":"https://arizona.rivals.com/news/qb-grant-gunnell-planning-big-visits-starting-soon","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1912984,"title":"Mazzone eager to get back to recruiting, building on relationships","slug":"mazzone-eager-to-get-back-to-recruiting-building-on-relationships","kind":"premium","site_id":5,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-11T12:26:56.107-05:00","summary":"Arizona outside receivers coach Taylor Mazzone will get to be back in a familiar area when he hits the road for UA","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/mazzone-eager-to-get-back-to-recruiting-building-on-relationships","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]},{"id":1912890,"title":"Visit schedule: Akinjo moves up Arizona trip, Johnson sets UA visit","slug":"visit-schedule-akinjo-moves-up-arizona-trip-johnson-sets-ua-visit","kind":"premium","site_id":5,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-11T10:34:02.271-05:00","summary":"Reviewing who Arizona has coming on campus over the next couple weeks and where things stand with those players","deleted":false,"author_name":"Matt Moreno","author_title":"Senior Editor","permalink":"https://arizona.rivals.com/news/visit-schedule-akinjo-moves-up-arizona-trip-johnson-sets-ua-visit","site_name":"GOAZCATS.com","type":"Content","programming":[],"associated_links":[{"id":564,"url":"https://arizona.rivals.com/offers/football/2018","display_text":"2018 Arizona football offer list","content_id":null,"created_at":"2017-02-16T18:24:14.601-06:00","updated_at":"2017-02-17T11:57:49.094-06:00","setting_id":89,"ordinality":1},{"id":565,"url":"https://arizona.rivals.com/recruiting_news","display_text":"The Ticker","content_id":null,"created_at":"2017-02-16T18:24:14.605-06:00","updated_at":"2017-02-16T18:24:14.605-06:00","setting_id":89,"ordinality":2}]}], nil, 174, nil, true); subdomain = &#x0027;basketballrecruiting&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #102142'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://arizona.rivals.com/news/five-star-wing-josh-green-remains-open' background-color='#102142' base-api-url='https://arizona.forums.rivals.com/' homepage='false' message-board-url='arizona.forums.rivals.com' pub-ad='null' size='size' space-id='2022733071' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://arizona.rivals.com/news/five-star-wing-josh-green-remains-open/printable' site-name='GOAZCATS.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-15 08:19:38 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1914170/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Five-star wing Josh Green remains open</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Eric Bossi
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>BasketballRecruiting.Rivals.com</a>
<div class='type-sm'>
<a href='//twitter.com/ebosshoops' target='_blank'>@ebosshoops</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>National Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/ebosshoops'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>RANKINGS</b>: <a href="https://n.rivals.com/prospect_rankings/rivals150/2018">2018 Rivals150</a> | <a href="https://n.rivals.com/prospect_rankings/rivals150/2019">2019 Rivals150</a> | <a href="https://n.rivals.com/prospect_rankings/rivals150/2020">2020 Rivals150</a> | <a href="https://n.rivals.com/team_rankings/2018/all-teams/basketball">2018 Team</a></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hq9grjtlbwkl2s8etk14)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hq9grjtlbwkl2s8etk14" alt="Hq9grjtlbwkl2s8etk14" />
</div>
<figcaption class='image-caption'>Josh Green</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>PORTLAND, Ore</b>. - A five-star prospect in the class of 2019, wing <a href="https://n.rivals.com/content/prospects/2018/josh-green-201785">Josh Green</a> recently completed a strong run at the Nike Hoop Summit as he prepares to dive into his recruiting and hit the grassroots cicuit.</p><p>A native of Australia who plays at Bradenton (Fla.) IMG and currently ranks No. 19 in the junior class, Green has no shortage of attention. He's got the likes of <a href="http://virginia.rivals.com">Virginia</a>, <a href="http://kansas.rivals.com">Kansas</a>, <a href="http://usc.rivals.com">USC</a>, <a href="http://ucla.rivals.com">UCLA </a>and <a href="http://unlv.rivals.com">UNLV</a> among many others active in his recruitment.</p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='73140'></rv-prospect-profile>
</div>
</div>
<h3 class='article-heading'>IN HIS OWN WORDS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Green broke down a recent visit with USC, his brother <a href="https://n.rivals.com/content/prospects/2017/jay-green-47075">Jay Green</a> playing at UNLV, his recruiting focus, IMG and being motivated by <a href="https://n.rivals.com/content/prospects/2015/ben-simmons-140">Ben Simmons</a>.<br></p><p><b>USC visit: </b>"It was really good, the facilities were great and the coaches were really nice. It was a good visit to get to know them. They have been keeping in constant contact with me and everything from them has been good."</p><p><b>UNLV:</b> "My brother really likes it out there at UNLV. He had a pretty good year but he's going to hopefully come out and have a better year next year. They've been pretty laid back because my brother is there and they are trying to focus on him. The biggest recruiting thing they have for them is my brother. My brother tells me everything about them so I guess that helps them out a lot."</p><p><b>What's next in his recruitment:</b> "The high school season has just ended and I was more focused on our high school season. I wanted to end that and now I'm really starting to think about schools and stuff like that. I'm looking for coaches that are going to be stay and be reliable where they are."</p><p><b>Playing at IMG:</b> "It's been great. The facilities are next level and you can't get that at most high schools around the nation and they have a weight room like most colleges. That's really helped me out. I went there around 180 and now I'm about 200 so that's definitely helped me out."</p><p><b>Being motivated by Ben Simmons and other Australian pros:</b> "People like Ben Simmons and Dante Exum have come over recently and done well. It's not only me but lots of other Australians that they've motivated. We never thought that we could come over and do those type of things but with having them it's motivating."</p>
</div>
<h3 class='article-heading'>RIVALS' REACTION/WHAT'S NEXT</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Green is a versatile wing who has good athleticism, defends multiple positions and is a utility player who is solid in all areas of the game. <br></p><p>Green said that he and his family are planning to sit down soon and take a harder look at his school list. He doesn't have a definite number that he would like to get to, but said that some type of cut or release of a true list could come soon.</p><p>At Rivals.com, we think that Green's recruitment is way too early to make a definitive call on. However, it wouldn't be a surprise if he ultimately ended up playing on the West Coast.<br></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://arizona.rivals.com/news/five-star-wing-josh-green-remains-open/printable' site-name='GOAZCATS.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":5,"legacy_id":974,"name":"GOAZCATS.com","friendly_name":"Arizona","annual_discount":null,"subdomain":"arizona","primary_color":"102142","secondary_color":"bc0138","font_color":"ffffff","short_name":"arizona","maple_ncaaf_team_id":57,"maple_ncaaf_endpoint":"ncaaf/teams/aal","maple_ncaab_team_id":17,"maple_ncaab_endpoint":"ncaab/teams/aaq","maple_college_id":57,"google_analytics_id":"UA-81765703-1"}' twitter-feed='{"id":5,"site_id":5,"handle":"goazcatscom","list_name":"goazcats-com-staff","created_at":"2016-02-01T12:24:39.617-06:00","updated_at":"2016-11-27T13:16:18.125-06:00","hashtags":[],"usernames":["goazcatscom"],"max_number":3}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://arizona.rivals.com/news/five-star-wing-josh-green-remains-open/printable' site-name='GOAZCATS.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733071', 'https://arizona.rivals.com/news/five-star-wing-josh-green-remains-open');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Five-star wing Josh Green remains open";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://arizona.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733071",
    c7: "https://arizona.rivals.com/news/five-star-wing-josh-green-remains-open"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Farizona.rivals.com%2Fnews%2Ffive-star-wing-josh-green-remains-open&c5=2022733071&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
